Shockwave Player actualizado para cerrar vulnerabilidades críticas

Shockwpl

Si hace tan sólo unos días Flash Player recibía una importante actualización con una gran cantidad de correcciones de seguridad, ahora Adobe ha hecho lo propio con Shockwave Player, otro de sus productos web más conocidos y que también acaba de ser actualizado para cerrar múltiples vulnerabililidades que afectan a todas las versiones anteriores para Windows y Mac OS X.

Adobe ha detallado que han sido resueltas 6 vulnerabilidades de categoría «crítica» que podrían ser explotadas por un atacante para lograr la ejecución de código malicioso en un sistema afectado. De acuerdo con el boletín de seguridad, la mayoría de las correcciones están relacionadas con problemas de desbordamiento de búfer.

La compañía ha calificado esta actualización como de «prioridad 2», y aunque hasta el momento no se tienen reportes de exploits activos, se recomienda a los usuarios actualizar pronto ya que se trata de un producto que, al igual que el mencionado Flash Player u otros productos de Adobe como Reader, suele ser un blanco de cibercriminales para distribuir software maligno y atacar a sus usuarios.

La nueva versión de Shockwave Player es la «11.6.8.638» y ya está disponible para descargar desde la página oficial del plugin, tanto para Windows como Mac OS X. Así que si tienen instalado este plugin en sus ordenadores les recomendamos tomarse unos minutos para ponerlo al día.

Dejar respuesta

Please enter your comment!
Please enter your name here