La vulnerabilidad de Adobe Reader y Acrobat se corregirá el 12 de mayo

adobe

El próximo 12 de mayo es el día que ha elegido Adobe para publicar una actualización de seguridad que ponga solución a la vulnerabilidad crítica que recientemente se encontró en Adobe Reader y Acrobat, y que permitiría a un atacante ejecutar código javascript malicioso en un equipo vulnerable.

Como ya lo comentamos en su momento, dicha vulnerabilidad afecta a todas las versiones actuales de Adobe Reader y Acrobat, y puede ser aprovechada tanto en Windows como en Mac OS X y Linux, por lo que todos los usuarios de dichas aplicaciones, sin excepción, se encuentran propensos a este problema.

Hasta que se libere la actualización, Adobe recomienda a los usuarios deshabilitar el soporte de Javascript en Adobe Reader y Acrobat. No obstante, por nuestra parte, recomendamos utilizar otras alternativas como Foxit PDF Reader, por lo menos hasta que el problema de seguridad se haya solucionado.

(vía: The H Security)