Nueva actualización de Foxit Reader

foxitreader

Foxit Reader, una aplicación para leer archivos PDF y popular alternativa a los productos de Adobe, acaba de recibir una actualización que corrige algunas vulnerabilidades críticas, las cuales podrían ser explotadas para ejecutar código.

Una de las vulnerabilidades -que se basa en un problema de desbordamiento de búfer- permite a un atacante ejecutar código malicioso cuando un usuario abre un archivo PDF que haya sido especialmente modificado. También se corrige otro problema de seguridad que puede ser utilizado para leer la memoria del equipo.

Algunas de las versiones propensas son Foxit Reader 2.3 y 3.0, incluyendo la última versión 3.0.2009.130. Si eres usuario del programa, es recomendable que descargues lo antes posible la última actualización desde el sitio web oficial.

Enlace | Foxit Reader

(vía: Secunia)