Nueva actualización para WordPress solventa una vulnerabilidad

http://www.opensecurity.es/wp-content/uploads/2009/07/wpdsh.png

El equipo de desarrollo de WordPress acaba de liberar la versión 2.8.5 de este popular CMS. Lo más importante de esta actualización es que se ha corregido la reciente vulnerabilidad que posibilita un ataque de denegación de servicio.

Aparte de la corrección de seguridad, hay pocos cambios en esta nueva versión. Al parecer, todas las novedades y mejoras más importantes se están guardando para la versión 2.9, la cual se encuentra en desarrollo desde hace unos meses.

Pese a que no hay novedades, se recomienda actualizar para corregir el reciente fallo. Y tal y como lo sugieren desde el blog de WordPress, si crees haber sido víctima de algún ataque, es bueno que instales el plugin Exploit Scanner, el cual busca en la base de datos de tu blog cualquier cosa extraña o sospechosa.

Enlace | WordPress 2.8.5