Joomla! 1.5.7, se recomienda actualizar inmediatamente

joomlaCuando hace tan sólo unas semanas se lanzaba una actualización de seguridad de Joomla! que corregía una vulnerabilidad crítica, el equipo de desarrollo de este CMS nuevamente ha lanzado una nueva versión a la que se recomienda actualizar de manera inmediata.

Joomla! 1.5.7 corrige cuatro fallos, una de ellos de prioridad alta que se debe a un problema en la generación de contraseñas aleatorias, un atacante puede explotarlo para poder predecir contraseñas que se crean con este sistema. Este fallo es similar al que se corrigió en la última versión de WordPress publicada este lunes.

También se corrige una vulnerabilidad crítica en JResquest y otros dos problemas de menor impacto que pueden ser aprovechados para enviar Spam.

La nueva versión de Joomla! ya está disponible para descargar y es recomendable actualizar cuanto antes para evitar posibles problemas.

Enlace | Joomla 1.5.7 Security Release Now Available

Ir arriba