Actualización de Flash Player cierra vulnerabilidades críticas

image

Las actualizaciones para Flash Player han estado muy activas en los últimos meses, y para no perder el «ritmo», Adobe ya puesto a disposición de sus usuarios una nueva versión de este plugin para solucionar una serie de vulnerabilidades.

Aunque de momento no se han reportado exploits activos, Adobe ha recomendado a todos los usuarios instalar las nuevas versiones ya que se tratan de correcciones críticas que afectan a todas las versiones anteriores en Windows, Mac OS X, Linux y Android.

De acuerdo con un nuevo aviso de seguridad, se han corregido en total siete vulnerabilidades, la mayoría de ellas relacionadas con problemas de desbordamiento de búfer, aunque también hay un fallo de corrupción de memoria y otro más que permite eludir medidas de seguridad. Adobe ha advertido que todos los fallos podrían ser explotados por un atacante para ejecutar código malicioso y de esta forma tomar el control total del sistema afectado.

Para los usuarios de Windows y Mac OS X ha sido lanzada la versión 11.5.502.110; para Linux la versión 11.2.202.251, mientras que en Android 4.x y 3.x se debe actualizar a Flash Player 11.1.115.27 y 11.1.111.24, respectivamente. Así mismo, Adobe también corrigió las mismas vulnerabilidades en la nueva versión 3.4.0.2710 de Adobe AIR y que está disponible para sistemas Windows y Mac.

Como siempre, les recomendamos actualizar lo más pronto posible su versión de Flash Player para corregir todos los fallos reportados; las nuevas versiones ya se pueden encontrar para descargar en el sitio oficial de Adobe.

1 Comentario

  1. Menos mal que han corregido vulnerabilidades criticas porque flash player es un método muy usado por los hacker para infectar a la gente.

Dejar respuesta

Please enter your comment!
Please enter your name here