Thunderbird 2.0.0.21, actualización que corrige dos vulnerabilidades

thunderbird

Luego de la última actualización de Firefox que se publicó hace unas semanas, Mozilla acaba de actualizar otro de sus productos: Thunderbird. Se trata de la nueva versión 2.0.0.21 de este cliente de correo electrónico que corrige hasta dos vulnerabilidades de seguridad catalogadas como críticas.

La primera vulnerabilidad es provocada por un problema en una librería que es utilizada para procesar las imágenes PNG. Este fallo podría ser aprovechado por un atacante para ejecutar código arbitrario. El segundo agujero de seguridad se trata de un problema de corrupción de memoria que, en ciertas circunstancias, también se podría explotar para la ejecución de código.

Ambas vulnerabilidades afectan a todas las versiones anteriores de Thunderbird y también se han corregido en la actualización 1.1.15 de SeaMonkey.

Si eres usuario de cualquiera de estos programas, mejor no esperes mucho para pasarte por el sitio web Mozilla y descargar las últimas versiones disponibles. Si bien no incluyen “novedades”, por lo menos se corrigen esos problemas críticos.

(vía: The H Security)