Vulnerabilidad crítica en Firefox 3.5

firefox

Se ha reportado una vulnerabilidad crítica en Firefox 3.5 para Windows que puede ser aprovechada para ejecutar código. El exploit para dicha fallo ha sido publicado en algunos sitios web, lo cual incrementa el riesgo de ataques.

La vulnerabilidad se debe a un error en la gestión de Javascript, y aunque por ahora sólo se ha confirmado en la última versión de Firefox que se lanzó hace unos días, es posible que otras versiones también se vean afectadas.

Según señalan en Zona Firefox, el equipo de desarrollo de Mozilla ya estaba al tanto de este fallo desde hace una semana y al parecer ya fue corregido, así que es de esperarse que muy pronto se lance una actualización del navegador. En tanto, se recomienda desactivar temporalmente el soporte de Javascript.

(vía: The Register)