Parche para Adobe Reader y Acrobat

adobe reader

Tras haberse reportado una vulnerabilidad crítica en Adobe Reader y Acrobat, Adobe aseguró que esta semana lanzaría un parche… Y lo han cumplido, desde este momento los usuarios de dichas aplicaciones en Windows, Linux y Mac ya pueden descargar una actualización que soluciona el problema de seguridad.

Las actualizaciones afectan a todas las versiones de Adobe Reader y Acrobat que cuentan con soporte. Los usuarios de la versión 9 deben actualizar a la edición 9.11. Quienes utilizan la rama 8, tendrían que descargar la versión 8.1.5. En el caso de Reader y Acrobat 7, la actualización correspondiente es la 7.1.2.

Adobe ha publicado un boletín en el que se describe el fallo de seguridad y se proporcionan los enlaces para descargar las respectivas actualizaciones, así que mejor no pensárselo mucho y descargar cuanto antes las nuevas versiones.

Enlace | Security Updates available for Adobe Reader and Acrobat